
 

 

ClassPad 330 Plus ylioppilaskirjoituksissa 

-syksy 2012 pitkä matematiikka- 

 
 

 

 

 

 

 

 

 

 

 

 

Enemmän aikaa 

matematiikan 

opiskeluun,  

vähemmän aikaa 

laskimen opetteluun. 

ClassPad.  



   

Hyvä lukija, 

 

CAS-laskennan hyödyntäminen ylioppilaskirjoituksissa on Suomessa alussa. 

Pisteytyksen ongelma opiskelijan kannalta on siinä, mitä välivaiheita 

vastauksessa pitää näkyä. Opettajat tarvitsevat täydennyskoulutusta ja 

opetussuunnitelmatkin muutoksia. Myös ylioppilaskokeeseen tullee tämän 

myötä erilaisia tehtäväosioita tai eri tyyppisiä tehtäviä. 

 

Tässä vihkosessa on ratkaistu syksyn 2012 pitkän matematiikan koe Casion 

ClassPad 330 Plus –laskimella. Tämä on järjestyksessään toinen ylioppilaskoe, 

jossa symbolinen laskin oli sallittu. 

 

 Joissakin vastauksissa on sekä laskimen antama välitön vastaus annettuun 

tehtävään että välivaiheita sisältävä vastaus. Ratkaisuissa on lyhyesti selitetty 

myös, miten tehtävät voi ja kannattaa laskimeen syöttää. 

 

Periaate ClassPad 330 Plus:n käytössä on, että lauseke tai yhtälö kirjoitetaan 

laskimeen sellaisenaan. Tämän jälkeen lauseke tai yhtälö maalataan kynällä 

(kuten esim. tekstinkäsittelyohjelmissa) ja Interactive-valikosta valitaan sille 

tehtävä toimenpide. Lausekkeita voi kopioida raahaamalla tai Edit->Copy 

valikon kautta laskimen eri ohjelmien välillä. 

Tällöin laskijan ei tarvitse tietää laskimen syntaksia ja ikäviltä virheiltä tai 

laskemista jumittavilta tilanteilta vältytään. Toki paljon laskinta käyttäneelle 

löytyy Action –valikko, jolloin laskinta voi käyttää myös komentojen kautta. 

Aloittelevalle käyttäjälle tai opiskelijalle on huomattavan paljon 

miellyttävämpää päästä heti laskemaan tehtäviä ilman laskimen opiskelua ja 

heille Interactive –valikko tarjoaa siihen keinot. 

Otan mielelläni vastaan kysymyksiä ja kommentteja. Yhteystietoni ovat vihkon 

takakannessa. Mukavia hetkiä matematiikan ja tämän ratkaisuvihkon parissa! 

 

Kempeleessä 2.10.2012   Pepe 

  



   

 

 

Ratkaisu: ClassPad 330 Plus –laskimessa kannattaa kirjoittaa yhtälöt pelkkinä 

yhtälöinä ja maalaamisen jälkeen valikosta Interactive -> Solve saadaan 

ratkaisuiksi 

 

Jos tehtävään halutaan lisää välivaiheita, niin sulut voidaan ensin kertoa auki ja 

sitten yhdistää polynomit a-kohdassa. Tämä onnistuu kirjoittamalla lauseke, 

maalaamalla se ja käyttämällä valikosta Interactive -> Transformation löytyviä 

komentoja expand ja collect.  

C-kohdassa lausekkeet voidaan siirtää yhtälön samalle puolelle ja laventaa 

yhdelle murtoviivalle valikosta Interactive -> Transformation löytyvällä 

komennolla combine.  

Myös osoittajan ja nimittäjän nollakohdat voidaan tutkia erikseen, jotta 

nähdään pitääkö ratkaisujoukkoon tehdä rajoituksia määrittelyehdon vuoksi. 



   

 

 

Ratkaisu:  Kirjoittamalla lausekkeet sellaisenaan laskimeen, maalaamalla ne ja 

valikon  Interactive -> Transformation komennoilla expand ja simplify saadaan 

vastaukset ilman välivaiheita 

 



   

 
Kirjoittamalla lausekkeet sellaisenaan laskimeen, maalaamalla ne ja valikon  

Interactive -> Transformation komennoilla expand- ja combine saadaan 

vastaukset välivaiheineen a-kohtaan 

 

B-kohdassa osoittaja voidaan kirjoittaa tulomuotoon valikon Interactive -> 

Transformation komennolla factor ja lauseke sievenee komennolla simplify: 

 



   

C-kohdassa voi logaritmimerkinnät avata kirjoittamalla ne suoraan laskimeen ja 

hyväksymällä exe-painikkeella. Tämän jälkeen saadut vastaukset voi raahata 

kynällä uudelle laskuriville. ClassPad 330 Plus sieventää vastauksen 

automaattisesti exe-painikkeella. Näin laskuihin saadaan myös välivaiheet. 

 

 

Ratkaisu: Laskin laskee suoraan derivaatan arvon halutussa pisteessä, samoin 

määrätäyn integraalinkin arvon. Lausekkeen kirjoittamisen ja maalaamisen 

jälkeen derivointi onnistuu helpoiten valikon Interactive -> Calculation 

komennoilla diff ja integraalimerkistä. Derivaatan kohdalla valitaan Derivative 

at value ja annetaan kohdaksi 0, integraalin kohdalla valitaan Definite ja 

annetaan ala- ja ylärajan arvot. 



   

 

Välivaiheita sisätltävässä vastauksessa on derivaattafunktion lauseke merkitty 

näkyviin välivaiheena. Lausekkeen kirjoittamisen ja maalaamisen jälkeen 

derivointi onnistuu helpoiten valikon Interactive -> Calculation komennolla 

diff. Edelliseen vastaukseen voi aina viitata komennolla ans, kuten tässäkin on 

tehty. Sijoitusmerkki | löytyy keyboardin välilehdeltä 2D tai mth kohdasta 

OPTN. 

 

 

 

 

 

 

 

 

 

 

Ohjelmisto on saatavissa myös 

tietokoneelle! Voit käyttää projektoria 

tai älytaulua yhdessä ohjelmiston kanssa 

luokkahuoneessa havainnollistamaan laskuja 

opiskelijoille. Lataa kokeiluversio ilmaiseksi 

osoitteesta http://edu.casio.com 



   

B-kohtaan välivaiheet saadaan laskemalla integraali kuten edellä, mutta ilman 

rajoja. Tässä on esitelty myös yksi uusi mahdollisuus: funktion sijoittaminen 

funktiomuistiin. Define –komennon voi kirjoittaa Qwerty-näppäimistöltä, hakea 

katalogista (keyboard -> cat) tai valikosta Action -> Command. Tämän voi myös 

tehdä vaiheittain valikosta Interactive -> Define. Nyt sijoitukset ylä- ja alarajalla 

voi tutkia erikseen, kuten myös määrätyn integraalin arvon kahden edellisen 

vähennyslaskuna. 

 



   

 

Ratkaisu: A-kohdan ratkaisussa on ensin määritetty yhtälön ratkaisut muuttujan 

  suhteen. Tässäkin yhtälö on ensin kirjoitettu, maalattu ja ratkaistu valikon 

Interactive -> Advanced solve-komennolla. Tämän jälkeen vastauksista on 

rajattu annetulle välille kuuluvat nollakohdat komennolla rangeAppoint, joka 

löytyy valikosta Interactive -> Calculation.  

Sinin ja tangentin tarkat arvot saadaan sijoittamalla ratkaistu kulma funktioihin. 

Kulmaa ei kannata kirjoittaa uudelleen, vaan voi käyttää joko ans –komentoa 

tai raahata vastaus hiirellä funktion argumentiksi. 

 

 

 



   

 

B-kohdassa pitää soveltaa taulukkokirjastakin löytyvää kosinilausetta. Olipa 

laskimen kulman yksikkönä radiaanit tai asteet, voi laskun suorittaa asteina 

kirjoittamalla asteen merkki kulman jälkeen. Koska a on kolmion sivuna 

positiivinen, hylätään vastauksesta negatiivinen juuri.  

  

Jos halutaan käyttää laskinta likiarvon pyöristämiseen vaadittuun tarkkuuteen, 

niin kahden desimaalin tarkkuuden voi asettaa kuvakkeesta O avautuvasta 

valikosta Basic Format -> Number Format -> Fix 2. 

 

 

Ratkaisu:  Ratkaisussa on kirjoitettu funktion lauseke, maalattu se ja haettu sille 

derivaattafunktio valikosta Interactive -> Calculation -> diff. Tämän jälkeen 

derivaatan nollakohdat annetulle välille saadaan käyttämällä ans –komentoa ja 

valikoita Interactive -> Advanced -> solve ja Interactive -> Calculation -> 

rangeAppoint. 



   

 

Funktion kuvaaja isommassa mittakaavassa... 

 

...ja pienemmässä mittakaavassa annetulle välille saadaan koskemalla ensin 

kuvaketta $ Main –sovelluksessa ja raahaamalla funktion lauseke 

koordinaatiston päälle. Kuvakkeesta 6 voi asettaa koordinaatiston akseleille 

halutut arvot. 



   

 

Koska funktio on jatkuva koko suljetulla välillä, riittää tutkia välin ääriarvot ja 

funktion arvot välin päätepisteissä. Tämä onnistuu valikosta Analysis -> G-Solve 

-> y-Cal, jolloin voi syöttää arvot 2, 5 ja 6 x-koordinaatille. Vastaavat funktion 

arvot ovat -44, -98 ja -88, joista saadaan pienimmäksi arvoksi -98 ja 

suurimmaksi -44. 

Huomatus: Funktion lausekkeen voi kopioida myös grafiikkasovellukseen, 

jolloin siitä saa kulkukaavion. Tämä onnistuu maalaamalla funktion lauseke ja 

kopioimalla se Edit -> Copy. Tämän jälkeen valitaan kuvake ! ja liitetään 

funktio grafiikkasovellukseen Edit -> Paste. Nyt kuvakkeesta 4 saa näkyviin 

kulkukaavion, josta voi tehdä vastaavat johtopäätökset. 

 

 

Ratkaisu: Ratkaistaan käyrät muuttujan y suhteen kirjoittamalla ensin yhtälöt. 

Tämän jälkeen maalataan lausekkeet ja käytetään solve –komentoa valikosta 



   

Interactive -> Advanced. Avataan tämän jälkeen grafiikkaikkuna kuvakkeesta 

$ ja raahataan ratkaisut koordinaatiston päälle kuvaajien piirtämistä varten. 

 

 

Käyrien leikkauspisteet saadaan ratkaisemalla yhtälöpari. Yhtälöpari löytyy 

keyboardin 2D –välilehdeltä. Lausekkeita ei kannata kirjoittaa yhtälöpariin 

uudestaan, vaan käyttää raahaamalla ne edellä saaduista ratkaisuista.  

Tässä on välivaiheena laskettu vielä integraalifunktion lauseke erotusfunktiolle. 

Integraalin voi laskea joko 2D –välilehdeltä kohdasta CALC tai maalaamalla 

lauseke ja käyttämällä valikon Interactive -> Calculation integraalimerkkiä.  

Huomautus: Jos käyrien suuruusjärjestystä ei perustella, on syytä käyttää 

integraalin ympärillä itseisarvomerkkejä. 



   

 

 

Tiesitkö, että voit lisätä 

yhtälöitä yhtälöryhmään 

koskemalla yhtäläryhmän 

kuvaketta ~uudestaan? 



   

 

Ratkaisu: ClassPad 330 Plus ratkaisee symbolisena laskimena yhtälöparin minkä 

tahansa muuttujien suhteen. Tässä ratkaisussa on kaksi erilaista mallia a-

kohtaan. Ensimmäisessä yhtälöpari on ratkaistu suoraan

 



   

ja toisessa molemmista yhtälöistä on ratkaistu k ja sen jälkeen näin saaduista 

yhtälöistä b. Laskimen tarkkuudeksi on nyt valittu kolme merkitsevää numeroa 

kuvakkeen O avautuvasta valikosta Basic Format -> Number Format -> Sci 3. 

 

B-kohdan vastaus saadaan sijoittamalla saadut arvot funktioon, jossa A = 708: 

 

Huomatus: Jos laskija ei tunne oloaan kotoisaksi kolmen numeron tarkkuuksilla 

laskettaessa (esim. merkintä 1.86E-1 eli 1,86*10-1), niin laskimen voi antaa olla 

normaalitilassa ja vastaukset voi pyöristää itse haluttuun kolmen numeron 

tarkkuuteen. 



   

 

Ratkaisu: Koska kyseessä on riippumaton toistokoe, niin satunnaismuuttuja 

noudattaa binomijakaumaa, jossa on 5 toistoa. Sijoitetaan annetut 

todennäköisyydet p:n ja q:n paikalle ja lasketaan a- ja b-kohtien 

todennäköisyyksien tarkat arvot ja likiarvot näitä käyttäen. Kombinaatio löytyy 

keyboardin välilehdeltä mth -> CALC. 

 

Koska kyseessä on binomijakauma, saadaan odotusarvo laskimella 

 



   

 

 

Ratkaisu:  ClassPad 330 Plus käsittelee vektoreita matriisimuodossa. Esimerkiksi 

vektoria            vastaa kerroinmatriisi [1 2 -3]. Matriisit voi syöttää 

keyboardin 2D –välilehdeltä kuvakkeesta 6. Koskemalla kuvaketta kahdesti 

saa matriisiin lisää alkioita. A-kohdassa vektorit on sijoitettu a:n ja b:n paikalle, 

jolloin niitä on helpompi käsitellä pistetulossa. 

Vektorien pistetulon voi laskea valikosta Interactive -> Vector -> dotP, jolloin 

kysyttyjen vektorien paikalle riittää kirjoittaa äsken nimetyt a ja b. Pistetulon 

lausekkeesta voi poistaa kertolaskut valikon Interactive -> Transformation 

komennolla expand ja saman valikon komento simplify sieventää vastaukseksi 

0. Vektorit ovat siis kohtisuorassa toisiaan vasten. 

B-kohdassa kannattaa raahata jo syötetty vektori uudelle laskuriville ja syöttää 

annettu muuttujan arvo    . Muodostetaan kysytty vektori ja ratkaistaan 

kertoimista saatu yhtälöryhmä. Saat kolmannen yhtälön paikan koskemalla 

kuvaketta ~ kahdesti. 



   

 

Kyseisiä kertoimia ei siis ole olemassa. 

 

Ratkaisu: Dynaaminen graafi antaa hyvän käsityksen tilanteesta eri parametrin 

arvoilla. Funktioiden lausekkeiden syöttämisen jälkeen dynaamisen graafin saa 

tehtyä grafiikkasovelluksessa kuvakkeesta ] löytyvästä valikosta Dynamic 

Graph. Avautuvaan ikkunaan voi kirjoittaa dynaamisen parametrin nimen ja 

antaa sille arvoalueen:  

Nyt piirtyvät käyrät näyttävät 

animoituna tilanteen eri a:n 

arvoilla. Tässä esimerkissä voi 

seurata eksponenttifunktion 

sijaintia suhteessa suoraan a:n 

arvoilla -5:n ja 5:n välillä 

askeleen ollessa 0,5. Tästä on 



   

hyvä tehdä johtopäätöksiä, jotka laskulla voi osoittaa oikeiksi.  

Näyttää siltä, että kun a -1, kuvaajat sivuavat toisiaan. Kun     , kuvaajat 

eivät leikkaa. Kun     , kuvaajat leikkaavat kahdessa kohdassa. Tutkitaan 

käyrien leikkauspiste tarkemmin numeerisesti.  

Numeerisen ratkaisimen löydät Menu –valikon kuvakkeesta NumSolve. 

Newtonin menetelmällä (ClassPad laskee numeerisesti Newtonin 

menetelmällä) nähdään, että käyrillä on tasan yksi leikkauskohta, kun     . 

Koska eksponenttifunktion kuperuussuunta ei muutu (toisella derivaatalla ei 

edes ole nollakohtia, sillä     ), niin leikkauskohtia voi olla vain 0, 1 tai 2 kpl. 

Siis kääntyessään suorasta pois päin, eksponenttifunktion kuvaaja ei voi 

uudelleen kääntyä suoraa kohti. 

 

Koska kantaluku    , niin eksponentin pienentyessä eli a:n arvon 

pienentyessä käyrä näyttää siirtyvän oikealle. Tämä on seurausta siitä, että 

           ja a:n pienentyessä myös vakiokerroin    pienenee. 

Eksponenttifunktion kuvaaja siis leikkaa suoraa     kaksi kertaa silloin, kun a 

on sivuamispisteeseen vaadittavaa arvoa      pienempi. 

Vastaavasti leikkauspisteitä ei löydy, jos a on tuota arvoa suurempi.  

 



   

Annetulla yhtälöllä  

 ei ole reaalisia ratkaisuja, kun     . 

 on tasan yksi reaalinen ratkaisu, kun     . 

 on kaksi reaalista ratkaisua, kun     . 

Oheisessa kuvassa on tilanne kun a saa arvot 0, -1 ja -2 (vasemmalta oikealle). 

 

Huomautus: Tehtävä 11 sivuutetaan. 

 

Ratkaisu: Soveltamalla suoraan taulukkokirjastakin löytyvää 

puolisuunnikassääntöä saadaan 

a=0 
a=-1 

a=-2 



   

 

 

Ratkaisu: Tässä ratkaisussa on aluksi laskimen antaman sievennetyn vastauksen 

tarkka arvo. Käyttämällä logaritmin laskusääntöä ja logaritmifunktion 

jatkuvuusominaisuutta, voidaan ensin laskea raja-arvo sisäfunktiolle. Koska 

tämä raja-arvo kuuluu logaritmifunktion määrittelyalueeseen, on koko 

lausekkeen raja-arvo logaritmi sisäfunktion raja-arvosta. 

ClassPad 330 Plus –laskimessa raja-arvoissa voi käyttää ääretöntä.   -symboli 

löytyy keyboardin mth- ja 2D –välilehdiltä. Lauseke kannattaa syöttää ensin 

laskimeen sellaisenaan, maalata se ja valita raja-arvo valikosta Interactive -> 

Calculation -> lim. 

 



   

 

 

Ratkaisu: Maksimipisteen korkeus on kolmion pinta-alan, joka on siis 

tiheysfunktion ominaisuuksien mukaan oltava 1, kaavasta suoraan laskimella

 

Käytetään a-kohdassa Geometria –sovellusta tehtävän tiheysfunktion 

määrittämiseen. Sovellus löytyy menu –valikosta kuvakkeesta G. Piirretään 

janat viiden euron poikkeaman kohdista (15,5;0) ja (25,5;0) maksimipisteeseen 

      
 

 
 . Tämä onnistuu valikosta Draw -> Line segment tai kuvakkeesta b.  

Vaihtoehtoisesti tarvittavat suorien yhtälöt voi määrittää Main-sovelluksessa 

tarkkoina arvoina. 

Kun janat on piirretty, voi kynällä koskettaa janan päätepistettä ja asettaa sille 

halutut koordinaatit. Huomaa, että edellisen pisteen valinta poistetaan 

koskettamalla kynällä tyhjää aluetta piirtoikkunassa. Kuvassa on säädetty 

pisteen A koordinaatit. Koordinaattien asettamisen jälkeen kuvan saa 

keskitettyä valikosta View -> Zoom to Fit. 



   

 

Valitsemalla nyt jana koskemalla sitä kynällä nähdään janan kautta kulkevan 

suoran yhtälö. Poistetaan valinta koskemalla tyhjää aluetta ja toistetaan toiselle 

janalle. 

 

 

 

Tiheysfunktion lauseke on siis        

            
                          
                           

            

  



   

B-kohdassa voidaan suoraan integroida nousevan suoran lauseketta, koska 19 

euroa jää maksimipisteen vasemmalle puolelle. Valitaan edellä Geometria –

sovelluksessa saatu funktion lauseke ja kopioidaan se valikon Edit -> Copy 

avulla Main –sovellukseen. Maalataan lauseke ja valitaan valikosta Interactive -

> Calculation  integraalimerkki. Määräämätön integraali antaa integraalifunktio 

ja määrätty integraali kysytyn todennäköisyyden 

 

C-kohdassa uuden tiheysfunktion rajaaman kolmion korkeudeksi saadaan 

 

Palataan Geometria –sovellukseen ja siirretään piste C kohtaan          ja 

piste B kohtaan       
 

  
 . Katsotaan janojen kautta kulkevien suorien yhtälöt 

kuten edellä 

 



   

 

 

Uuden tiheysfunktion lausekkeeksi saadaan  

       

            
                               
                                

            

  

Odotusarvo on kahdessa osassa laskettuna 

 



   

 

Ratkaisu: Merkitään pallon sädettä r, lieriön pohjan sädettä p ja korkeutta h. 

Muodostetaan pallon ja lieriön alojen suhde ja sievennetään se valikosta 

Interactive -> Transformation löytyväll komennolla simplify. Asetetaan yhtälö, 

jossa suhdeluku on t ja sievennetään sitä vaiheittain a-kohtaa varten.  

Huomautus: ClassPad 330 Plus –laskimessa voi asettaa yhtälön tai epäyhtälön 

ja hyväksyä sen exe –painikkeella. Tämän jälkeen sitä voi viedä eteenpäin 

välivaiheittain kirjoittamalla tehtävän laskutoimituksen ja painamalla exe. 

 



   

 

Koska kaikki mittaluvut ovat positiivisia, myös t on positiivinen reaaliluku. 

Ratkaistaan Pythagoraan lauseen avulla yhteys muuttujien välille ja ratkaistaan 

tästä lausekkeesta jokin edellä tavattu muoto, esim. 
  

  
 

 

Sijoitetaan saatu lauseke aiemmin saatuun parametrin t arvoon. Tässä 

kannattaa käyttää kynällä raahaamista tai kopioi-liitä –menetelmää, jolloin 

lausekkeita ei tarvitse kirjoittaa uudelleen ja virheen mahdollisuus vähenee. 



   

 

Tämä on toisen asteen yhtälö muuttujan 
 

 
 suhteen. Suoritetaan muuttujan 

vaihto 
 

 
   laskun helpottamiseksi. Yhtälö saadaan uuteen muotoon ja se 

voidaan ratkaista valikosta Interactive -> Advanced löytyvällä solve –

komennolla 

 

Jos positiivista parametria t ei voi lainkaan määrittää eli neliöjuuren 

reaalisuusehto ei toteudu, myöskään tilanteen kaltaista lieriötä ei voi 

hahmottaa pallon sisälle. B-kohtaan saadaan siis kaksi ehtoa, jotka voidaan 

ratkaista laskimella.  

Lauseke kannattaa maalata ja kopioida uudelle laskuriville, jonka jälkeen 

valikosta Interactive -> Advanced löytyvällä komennolla solve epäyhtälö 

ratkeaa. Kannattaa huomioida, että muuttujana on nyt t. Valikosta Action -> 

Equation/Inequality löytyy komento and, jolla voi selvittää ehtojen yhteisen 

vaikutusalueen. 



   

 

C-kohdassa lieriöitä syntyy täsmälleen yksi, kun positiivisen parametrin t arvo 

on yksikäsitteinen. Nyt saadan kaksi eri vaihtoehtoa: joko neliöjuurilauseke on 

nolla tai pienempi parametrin t arvoista on korkeintaan nolla. Ratkaistaan 

nämä laskimella kuten edellä ja yhdistetään ehdot (tai) komennolla or 

 

C-kohdassa kaksi lieriötä syntyy, kun pienempikin parametrin t arvoista on 

positiivinen ja neliöjuuren reaalisuusehto täyttyy. Kuten edellä 
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